Sensor ID is already registered

Hi @ricki-z I am having the same problem with Chip ID -2612131, accidentally deleted it and now cannot re-claim it.


Having the same issue, 00000000d58ec3c2.


Someone in the world registered a chip-ID of a meter in possession of a user under my supervision.
I don’t know the person that registered.
How to resolve this situation for Chip-ID 15042294 ?
The meter is continuously on-line since yesterday evening 19:57, after several trials to connect it earlier from august 7 on.

@Rik_Drabs the mentioned chipID is registered with your account (gmail) …

@RDT1 I’ve restored the deleted registration.

@sepse I’ve restored the deleted registration.

hi @ricki-z,
can you reactivate mine please?
i reflash it with a new wifi network and a BME280…

ID 3047812



Same problem oder here. Can you release my Chip ID as well?

It would be: 14287563

Thanks in advance,


Hi @amaurymsa I’ve restored your deleted registration and changed the second compontent to a BMP280. Please check this, we only receive data for a BMP280 (temp/pressure), not a BME280 (temp/humidity/pressure).

1 Like

Hi @nick, I’ve sent you an email.

@ricki-z thanks ! and you’re right about the sensor.

i can not find the sensor on Map Sensor.Community even if the data are uploaded when I look at

can you advise?

reading the forum, I found somewhere than Input Sensors are not anymore displayed on the map…
untick the Indoor sensor on the config, and tadaaaaaaaaaa, it’s on the map!

Thanks ricki-z for your email.

Just to explain, what happened in my case. This is part of what is written in the email:

“The ID we use is part of the MAC address (last 6 Bytes), so there should only duplicates if if Expressif is switching to another manfacturer ID. And those are very limited per manufacturer.”

To understand this, we need to know how a MAC address is being created. This is a page which explains is quite good. Unfortunately, it is in German but I am sure you will find simmilar pages written in your language as well.

The MAC address is 48bit long, which is equal to 6 Bytes. So, I am not quite sure what is meant by “last 6 Bytes”. Probably the numbering part is meant and not the manufacturer part. But however the ID is created, it seems to leave room for doublicates.

My ID is unfortunatly in use by someone else already, so I cannot activate my board.
I now have decided to order another one, as I accidentally ordered a V2 board, which does not have the 5V Output. But taking the 5V for the sensor from another USB-plug, this should have worked.

However, I think this should happen only in extremely rare cases…

Hmm, do you think, people would like to see “Indoor sensors” in the map? I would guess, most people are rather interested in the outside air quality, what do you think?

Or did you only set “Indoor” accidentally? :wink:

actually, it’s possible to have indoor sensors on the map too.
on the map, click on the unit and choose indoor sensors

don’t remember if i choose indoor by myself, but both in and outdoor are possible to display on the map.

Please release the ID esp8266-8905141. The sensor was registered and then deleted by mistake. I would like to register it again.

Hello @keysim86 ,
I’ve released this chipID.
Please don’t try to use other system types. This won’t work!

@ricki-z can you take a look at my problem?

I am trying to register an esp8266 sensor on my account, this sensor was already registered on another account and it was deleted from there. But I can’t link it to my account - message This sensor ID is already registered.

sensor esp8266 ID 13608060

Hello @Daniel_Donskoi , I’ve released the mentioned chipID.

1 Like

Hello @ricki-z
Unfortunately, I still get the message “This sensor ID is already registered.” Please check again and release sensor ID: esp8266-8905141 and smogomierz-8905141.