Sensor ID is already registered


when I try to register my sensor, I have a message saying “sensor ID is already registered”. I do not know who uses the same ID and how to contact him.
I already sent an email to but no reply yet from Rjako.
If it is not possible to delete the current sensor from the database, is it possible to set a new unused ID within esp8266 code ? If yes, how can I choose a free ID ?


I’ve checked the mails and couldn’t find a mail from you. Could you please send the chipID here as a reply?


sensor ID is esp8266-1506425


The chipID should be available now for a new registration.

thanks so much @ricki-z. I managed to register my sensor.

@ricki-z , can you do the same with esp8266-13268207 ?


This chipID is also released.
Did you get these devices from an organization or local group?

we are a group of people living in a town near Toulouse, France. We started air quality workshops with CPIE Terres Toulousaines (a NGO based in Toulouse, France) in January 2023.
We already implemented 6 sensors in our town, see Map Sensor.Community . Maybe more in the future…

If you need help in French, I am here :slight_smile:
It is good that CPIE TT organises workshops.

@ricki-z, can you do the same with my 3601668 ?


I’ve released the chipID.

@ricki-z - please release 14086678 as well

@Miksu the chipID is released.

Hi all,

I have a Raspberry Pico with a BME280-based Enviro Urban, which I know is not directly supported, but I am already collecting data to a local MQTT service and thought getting my measurements into would be a nice side quest. However, when I try registering my device I get the message in the subject. Will it even be possible for me to register? The ID is ‘e6614103e7624f22’.


Did you write a script to transfer the data from MQTT to the SC API?
@ricki-z : Can you see something registered with e6614103e7624f22?

@pjg no, I don’t have a script yet, I only tried registering the device because I understood that to be a prerequisite for submitting data.

you mean “raspi-e6614103e7624f22” is already registered ?
Please send screenshot. I can’t tell anything without that.

@pjg to be able to give you a screenshot I have just attempted to register with what I believe to be the exact same values I tried before and this time it worked. I must have missed something, but the main thing is that it’s now working, sorry for the noise.

Good morning,
I mistakenly deleted my ESP8266-14085466 detector. I wanted to add it and impossible … it tells me sensor already present. Can you help me ?

@Alain78 I’ve restored the device registration.