Forum Sensor.Community

Cannot connect to router [SOLVED]

We have a new router so i took the sensors down and tried using the airRohr-firmware-flasher-0.3.0-Ubuntu_18.04_amd64 version. It looks just like the previous one. As usual i get as far as Flashing, which takes about 8 seconds but when i go to the Discovery tab, nothing appears. We are using PCLinuxOS, fully updated.

This happened with the older version as well, but for some reason or another i just disconnected it from the computer, connected it to power and waited some 10 minutes or so and saw it come up on the map (https://maps.sensor.community/?nowind&nolabs#16/32.6379/-115.4376).  ¿¿!!??

Do you have any suggestions to get this working again?

Thank you for all your work.  Please stay safe and have a great evening!

P.S. i consulted this thread: Change Wifi router, how get sensor connected back "RESOLVED" but really didn’t quite understand them. i’ll check the Sensor Community page again and maybe that will help.

Plugged the unit into the electricity and used my OnePlus 5 to find the access point created by the unit and then set it up. i can now see it.

Happy camper! :slight_smile: