Show smaller hexagons on map

It would be great if the hexagons showing the location of the sensor ( ) were smaller, so that one could see the exact location and see all sensors that are only few meters away…

1 Like

But in this case it won’t hexbins anymore… Some people prefer to have the median / average instead of the position. Do you know how to zoom with interactive map on the internet ?

No, I don’t. It limits the zooming distance to about 50 meters…

The default for newly registered devices is to round the position to a raster of around 100 - 150 meters. So you won’t see the exact position for many of the devices shown.

Thank you @ricki-z for your input. In that case; from what time is one no longer a “new sensor”?
I have mine since August…

@ricki-z meant just registered sensors. Please look in your configuration at if you have checked the “exact position” checkbox or not.

Yes, I have the German version saying: “Genau Position übermitteln”. The box is checked, but I still don’t have the right position in the json data file…

Please Setup the coordinates in Do they have 7 decimals ?

Geographischer Breitengrad
Geographischer Längengrad

Is it so in your account with exact Position checked?

Yes, exact position…

Picture please ! I want to Check something. Whole config page


Can I have the SensorID also. I will check in the data.

And did you save by clicking on the green button and come back to be sure the saving had worked ?

Look good now:
{“id”:12953139558,“sampling_rate”:null,“timestamp”:“2022-11-14 14:09:17”,“location”:{“id”:65112,“latitude”:“47.33749630000”,“longitude”:“8.52000090705”,“altitude”:“435.4”,“country”:“CH”,“exact_location”:1,“indoor”:0},“sensor”:{“id”:75118,“pin”:“1”,“sensor_type”:{“id”:14,“name”:“SDS011”,“manufacturer”:“Nova Fitness”}},“sensordatavalues”:[{“id”:28940412238,“value”:“4.06”,“value_type”:“P1”},{“id”:28940412294,“value”:“1.66”,“value_type”:“P2”}]}

Wow! Many thanks @pjg!