Notifications of no data sent

I’ve just received multiple notifications that my sensors have not sent data for over 24hrs.

These are:
sensor 83226 (ChipID: esp8266-361637); and:
sensor 79464 (ChipID: esp8266-6500303)

However, as far as I can see, they are both working fine, and since they are geographically so far separated (one in Switzerland, one in Slovenia) I cannot but wonder if these are false alarms, indicating some problem at the Sensor.Community server.

Can someone advise?

I suppose Data upload stopped is the problem, eh?

Patching the firmware locally is not going to be possible for me, for one of the sensors, for some time. What a totally foreseeable pain in the arse.

Actually it was remarkably easy for my Nettigo devices. Just needed to restart them, and they picked up the latest firmware automatically.

Thank you for the information. Unfortunately I have tried this and my devices are still not being picked up by the community. Can you tell me what version of the firmware you were using please. Do we need to check the beta firmware option?

Same issue here. 2 devices went offline at the same time. Restart did not bring them back online. Both are still out of action.

The new version is NAMF-2020-45a.

In the NAM config, in advanced tab you should have ‘updated firmware automatically’ selected, and stable as firmware source. Then the NAM should update without any intervention. Since it checks for updates once per day or two you may need to restart it to get the newer firmware after boot (on start there is always a check for new firmware.)

See my other message, for instructions I received from Nettigo.

Thank you very much for the information. Ahh this looks different from our firmware which is NRZ-2020-133/en (Nov 29 2020), we are using the sensor community kit from Nettigo.

I would suggest you contact direct.

1 Like

Dear community,

I registered new sensor 2 weeks ago.
I’ve just received multiple notifications that my sensors have not sent data for over 24hrs.

Its sensor 86275 (Chip ID: esp8266-8122364)

On madavi it shows:
Unexpected end of JSON input. What can be the problem?

Can someone advise?

Thanks a lot
Kind regards