Https:// unreachable?

I tried to register my device under as described in the guide but can’t reach the page.

I always get a connection time out message.

It the page down? Or am I too stupid?

Kind regards


1 Like

what continent are you on? i am in california.

it is helpful to include background info like this.

i have had problems like this in the past. the systems are getting better.

try running netstat and put
results in mattermost forum. i typically use
chrome browser. probably if you try again it will
work fine.

There basically are a lot of problem with this page for the past 4 weeks at least. I signaled a lot… try again later. I know it is annoying but for now it is the only solution.

I tried it again late evening CEST and had no problems to reach the page.
It was browser and system independent. I tried three different browsers via different providers.
This morning the same, now it works fine again.
It’s not ideal, but now I know, that I just need more patience.

Kind regards


I continue this old thread because while I want to update my sensors data (having moved them) I find again that just does not answer (all other subsites from do work correctly).
Is this a common problem with the database?
(from France)

The site should work again. It just needed a restart. The main database wasn’t affected by this.

For the last few weeks we have noticed that the APIs have been returning wildly different numbers of sensors. Also some sensors seem to be offline. For example, tonight I cannot find the sensor with the name #44615 in London UK.

Can anyine shed any light on this matter? Thank you!

Hi. Are you sure the sensor is still on? It could be the reason. Which API link ?

The Sensor is basically off. Can you send me the Board ID?