Forum Sensor.Community

First connection

I’m seeing on my network analyzer my new Sensor Air Monitor KIT 0.3.3 (NAM.[id] with ip 192.168.4.100), but I can not have any response if I connect directply to this IP

what’s happening? how can i configure the home wifi?
Can you help me?
thanks
U

Please follow exactly the instructions on the official website.

Do you have screenshots ?

How can the sensor be connected if you have not configured the wifi yet ?

Do you have 4 routers at home ?
192.168.4.100 is strange.

What is the sensor kit ? The name of the sensor should be AirRohr-xxxxxxx

Are you sure that what you see on your network analyzer is just your home network? Otherwise, you may be seeing both your home wifi AND the separate wifi network that the Nettigo is deploying when it has never been set up.
If this is the case (and this clearly is the case if you never connected your browser to the Nettigo), you must get to your computer (or tablet, or phone… where your browser is), DISCONNECT it from your home wifi network, and connect it to the Nettigo wifi. Then, from that wifi you can connect to the Nettigo, and enter there the wifi name and pass from your home network.
Once you have done this (and saved the setup) then reboot the Nettigo, and this time it will auto-connect to your home wifi, and from there to internet, etc.

We already have a sensor (airRohr) online regularly.
Now we are adding near first a second Air Monitor Nettigo (KIT 0.3.3 STD).
I thought I was to follow the same instructions, but when it is turned on, it is seen on my home network with the name NAM-4803460 and ip 192.168.4.100 butI can’t connect it and continue with the wifi setting and configurations.
Where am I wrong?

With airRohr-xxxxxxx it was different and much easier.

solved!
I don’t know what problems there were at his house, but I took him home and started the setup again with my wifi and then with his.
ok done