Data Send Return: Connection failed

Hi all, this sensor has worked reliably for the past few years but now without any change locally, I see this error. I can see the sensor over WiFi via its IP address.

Hope you can help. Thank you.


Debug Info
PM10 (sec.) : 4.60
PM2.5 (sec.): 3.60
/R SDS011
R/ SDS011
PM10 (sec.) : 4.50
PM2.5 (sec.): 3.60
/R SDS011
PM10: 4.65
PM2.5: 3.65

Sending to - SDS011

Succeeded -
R/ DHT22
Temperature (°C): 4.20
Humidity (%): 99.90

/R DHT22

Sending to - DHT22

Succeeded -

Sending to

Time for Sending (ms): 1024

You most likely have HTTPS enabled for the API. There are currently problems with that. Disabling HTTPS should help.


Do you know if anyone working on a fix for this as https seems to be working again for sending data to the Sensor Community?

Yes, that worked, thank you.

It looks like sending to using HTTPS is working again since this (early) morning (same temporary fix as for a few weeks ago).

1 Like

Sorry for the delayed ‘update’ of the cert at But we all do this in our spare time. And the last time was stressful enough even without such problems …


Not a problem, thank you for your efforts.

1 Like

Thank you for sorting this out.