Configure the station with WiFi network "FaryLink"

I followed the tutorials to install my sensor. At the wifi network step, my sensor creates a FaryLink network. And when I type the address in my browser I get an empty page.
Is it normal to have a farylink network and not Feinstaubsensor or airRohr?
I also have a doubt about the correct installation of the software, but I manage to have a WiFi network.
I have an ESP8266MOD CH340G driver
Thanks for your advices !

Are you using the airRohr firmware flasher? It takes a few tries sometimes to see the Airrohr network.

I should not create a fairylink network.

Is the firmware legit?
Indeed you should use the flasher.

Yes i used the airRohr Flasher and i tried also the Nodemcu fireware program.
With the both i am not sure that the program was load, because i have no message clear about this. For the airRohr program, he can not find the device, i can working only with COM1 while i have install the drivers… I don’t know if with COM1 it works or not.

  • download and install firmware flasher:
    Index of /airrohr/flashing-tool
  • connect the esp8266 with a cable capable of data transfer
    flasher recognises automagically the right COM-port
  • choose latest.bin for firmware version
  • press UPLOAD
  • check upload progress in the progress bar
  • write down the sensor UID
  • disconnect and reconnect esp8266
  • check for the airRohr network in your WIFI settings
  • from there you know the drill…

Indeed your are not using the flasher…
Follow exactly the instructions in the last message here